diff mbox series

[bug#50628,013/154] gnu: Add trytond-account-de-skr03.

Message ID 44d9dbb696d09fed4e0866834d665b0193b6a81b.1631832505.git.h.goebel@crazy-compilers.com
State Accepted
Headers show
Series Add 146 Tryton modules and some dependencies | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Hartmut Goebel Sept. 16, 2021, 10:52 p.m. UTC
* gnu/packages/tryton.scm (trytond-account-de-skr03): New variable.
---
 gnu/packages/tryton.scm | 22 ++++++++++++++++++++++
 1 file changed, 22 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 0938c86780..26777e291a 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -319,6 +319,28 @@  amounts to be rounded using the cash rounding factor of the currency.")
 credit limit of parties.")
     (license license:gpl3+)))
 
+(define-public trytond-account-de-skr03
+  (package
+    (name "trytond-account-de-skr03")
+    (version "6.0.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "trytond_account_de_skr03" version))
+       (sha256
+        (base32 "1dhgspabr2bm0y6qkzh5kz6badhf23arzkw7lra1zsn52r23j9dl"))))
+    (build-system python-build-system)
+    (arguments (tryton-arguments "account_de_skr03"))
+    (native-inputs `(,@%standard-trytond-native-inputs))
+    (propagated-inputs
+     `(("trytond" ,trytond)
+       ("trytond-account" ,trytond-account)))
+    (home-page "https://docs.tryton.org/projects/modules-account-de-skr03")
+    (synopsis "Tryton module with German chart of accounts SKR03")
+    (description "This package provides the German SKR03 chart of accounts for
+Tryton.")
+    (license license:gpl3+)))
+
 (define-public trytond-account-invoice
   (package
     (name "trytond-account-invoice")