diff mbox series

[bug#67902,34/95] gnu: Add php-psr-cache-1.

Message ID 20231219140934.22783-34-ngraves@ngraves.fr
State New
Headers show
Series PHP package chain. | expand

Commit Message

Nicolas Graves Dec. 19, 2023, 1:57 p.m. UTC
* gnu/packages/php-xyz.scm (php-psr-cache-1): New variable.

Change-Id: If9979aa47b11df707f5f6d777d00d99164fc4c11
---
 gnu/packages/php-xyz.scm | 14 ++++++++++++++
 1 file changed, 14 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/php-xyz.scm b/gnu/packages/php-xyz.scm
index c5f587b636..b5c0e6f21c 100644
--- a/gnu/packages/php-xyz.scm
+++ b/gnu/packages/php-xyz.scm
@@ -904,3 +904,17 @@  (define-public php-psr-cache
     (home-page "https://github.com/php-fig/cache")
     (license license:expat)))
 
+(define-public php-psr-cache-1
+  (package/inherit php-psr-cache
+    (name "php-psr-cache")
+    (version "1.0.1")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/php-fig/cache")
+             (commit version)))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "165nhqrqh7q2rrxz86iywv5nkyr0ybxfbnmcxk54bsy6yhkhvg3s"))))))
+