diff mbox series

[bug#69257,083/228] gnu: Place rust-paw-raw-1 in alphabetical order.

Message ID a74a50b32b1b3da76b4ffca40a479698317a1b16.1708288185.git.herman@rimm.ee
State New
Headers show
Series WIP: Add GNOME Fractal dependencies. | expand

Commit Message

Herman Rimm Feb. 18, 2024, 9:03 p.m. UTC
gnu/packages/crates-io.scm (rust-paw-raw-1): Move variable.

Change-Id: I91859e00d3c8a63159c4b8fea6975799c36e63b8
---
 gnu/packages/crates-io.scm | 36 ++++++++++++++++++------------------
 1 file changed, 18 insertions(+), 18 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 56a5d4f6b7..580ecb100a 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -46572,6 +46572,24 @@  (define-public rust-pathdiff-0.2
 path.")
     (license (list license:asl2.0 license:expat))))
 
+(define-public rust-paw-raw-1
+  (package
+    (name "rust-paw-raw")
+    (version "1.0.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (crate-uri "paw-raw" version))
+       (file-name (string-append name "-" version ".tar.gz"))
+       (sha256
+        (base32 "1wk76ipp34gjh42vivmgdkb2rgr26gwhn34gk7z5l378ixk5j2vz"))))
+    (build-system cargo-build-system)
+    (home-page "https://github.com/rust-cli/paw")
+    (synopsis "Traits to implement custom Paw implementations")
+    (description "This package provides traits to implement custom Paw
+implementations.")
+    (license (list license:expat license:asl2.0))))
+
 (define-public rust-paw-structopt-1
   (package
     (name "rust-paw-structopt")
@@ -63492,24 +63510,6 @@  (define-public rust-paw-attributes-1
 crate.")
     (license (list license:expat license:asl2.0))))
 
-(define-public rust-paw-raw-1
-  (package
-    (name "rust-paw-raw")
-    (version "1.0.0")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (crate-uri "paw-raw" version))
-       (file-name (string-append name "-" version ".tar.gz"))
-       (sha256
-        (base32 "1wk76ipp34gjh42vivmgdkb2rgr26gwhn34gk7z5l378ixk5j2vz"))))
-    (build-system cargo-build-system)
-    (home-page "https://github.com/rust-cli/paw")
-    (synopsis "Traits to implement custom Paw implementations")
-    (description "This package provides traits to implement custom Paw
-implementations.")
-    (license (list license:expat license:asl2.0))))
-
 ;; TODO: Unbundle sleef.
 (define-public rust-sleef-sys-0.1
   (package