diff mbox series

[bug#70855,62/92] gnu: python-pint: Disable benchmark tests.

Message ID 20240509225530.24649-62-ngraves@ngraves.fr
State New
Headers show
Series python-team patches | expand

Commit Message

Nicolas Graves May 9, 2024, 10:53 p.m. UTC
* gnu/packages/python-xyz.scm (python-pint):
  [arguments]<#:test-flags>: Disable benchmark tests.

Change-Id: I0c6f0512f10f3e96da8b2fd4567df7d43703be10
---
 gnu/packages/python-xyz.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 42bde34a486..2eeecfa644b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1671,7 +1671,8 @@  (define-public python-pint
     (arguments
      (list
       #:test-flags
-      '(list "-k" (string-append
+      '(list "--ignore=pint/testsuite/benchmarks"
+             "-k" (string-append
                    ;; This test tries to write to $HOME/.cache/pint.
                    "not test_auto"
                    ;; Fails with "Group USCSLengthInternational already