diff mbox series

[bug#70855,49/92] gnu: python-pytest-remotedata: Ignore failing test.

Message ID 20240509225530.24649-49-ngraves@ngraves.fr
State New
Headers show
Series python-team patches | expand

Commit Message

Nicolas Graves May 9, 2024, 10:53 p.m. UTC
* gnu/packages/python-check.scm (python-pytest-remotedata)
  [arguments]<#:test-flags>: Ignore failing tests.

Change-Id: Ic351559a0c9ce49be6ce4695cceef46f8b6384ba
---
 gnu/packages/python-check.scm | 1 +
 1 file changed, 1 insertion(+)
diff mbox series

Patch

diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index a3eecba5495..f2a355bb413 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -840,6 +840,7 @@  (define-public python-pytest-remotedata
      (list
       #:test-flags #~(list "-k" (string-append
                                  "not test_default_behavior"
+                                 " and not test_strict_behavior"
                                  " and not test_strict_with_decorator"))))
     (native-inputs
      (list python-pytest python-setuptools python-setuptools-scm