diff mbox series

[bug#70606,rust-team,048/101] gnu: Place rust-matrixcompare-core-0.1 in alphabetical order.

Message ID ec1975258319f478c642db725e3611e631a8749d.1714220244.git.herman@rimm.ee
State New
Headers show
Series [bug#70606,rust-team,001/101] gnu: Place rust-xxhash-rust-0.8 in alphabetical order. | expand

Commit Message

Herman Rimm April 27, 2024, 12:35 p.m. UTC
* gnu/packages/crates-io.scm (rust-matrixcompare-core-0.1): Move
variable.

Change-Id: Iccbcb7171fe4ad5dc4fe48abd903e5f96f6eb16b
---
 gnu/packages/crates-io.scm | 36 +++++++++++++++++++-----------------
 1 file changed, 19 insertions(+), 17 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 6cfa3ab7c0..187c81d7cf 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -40977,23 +40977,6 @@  (define-public rust-matchers-0.0
      `(#:cargo-inputs
        (("rust-regex-automata" ,rust-regex-automata-0.1))))))
 
-(define-public rust-matrixcompare-core-0.1
-  (package
-    (name "rust-matrixcompare-core")
-    (version "0.1.0")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (crate-uri "matrixcompare-core" version))
-       (file-name (string-append name "-" version ".tar.gz"))
-       (sha256
-        (base32 "0wqaj028ws2x2h16rf10arwvmpfbmk7afg8b57ahb25i1nrspgdh"))))
-    (build-system cargo-build-system)
-    (arguments `(#:skip-build? #t))
-    (home-page "https://github.com/Andlon/matrixcompare")
-    (synopsis "Core traits for matrixcompare")
-    (description "This package provides core traits for matrixcompare.")
-    (license license:expat)))
 
 (define-public rust-matrixcompare-0.3
   (package
@@ -41045,6 +41028,25 @@  (define-public rust-matrixcompare-0.2
 matrices.")
     (license license:expat)))
 
+(define-public rust-matrixcompare-core-0.1
+  (package
+    (name "rust-matrixcompare-core")
+    (version "0.1.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (crate-uri "matrixcompare-core" version))
+       (file-name (string-append name "-" version ".tar.gz"))
+       (sha256
+        (base32 "0wqaj028ws2x2h16rf10arwvmpfbmk7afg8b57ahb25i1nrspgdh"))))
+    (build-system cargo-build-system)
+    (arguments
+     `(#:skip-build? #t))
+    (home-page "https://github.com/Andlon/matrixcompare")
+    (synopsis "Core traits for matrixcompare")
+    (description "This package provides core traits for matrixcompare.")
+    (license license:expat)))
+
 (define-public rust-matrixcompare-mock-0.1
   (package
     (name "rust-matrixcompare-mock")