diff mbox series

[bug#70606,rust-team,065/101] gnu: Place rust-hyphenation-commons-0.8 in alphabetical order.

Message ID 6f6ee9032db6d84b321f0c1f31e7555194f13a30.1714220245.git.herman@rimm.ee
State New
Headers show
Series [bug#70606,rust-team,001/101] gnu: Place rust-xxhash-rust-0.8 in alphabetical order. | expand

Commit Message

Herman Rimm April 27, 2024, 12:35 p.m. UTC
* gnu/packages/crates-io.scm (rust-hyphenation-commons-0.8): Move
variable.

Change-Id: I67077e72e80d41a03bb98ab9848cbc3c4986cdc8
---
 gnu/packages/crates-io.scm | 46 +++++++++++++++++++-------------------
 1 file changed, 23 insertions(+), 23 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 839b9336d0..438d6b1df2 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -32462,29 +32462,6 @@  (define-public rust-humantime-1
         ("rust-rand" ,rust-rand-0.4)
         ("rust-time" ,rust-time-0.1))))))
 
-(define-public rust-hyphenation-commons-0.8
-  (package
-    (name "rust-hyphenation-commons")
-    (version "0.8.4")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (crate-uri "hyphenation_commons" version))
-       (file-name
-        (string-append name "-" version ".tar.gz"))
-       (sha256
-        (base32 "1gq59h9h8597k04yl53an0j56cvb0in98pxpp27dkiz5mnifgssz"))))
-    (build-system cargo-build-system)
-    (arguments
-     `(#:cargo-inputs
-       (("rust-fst" ,rust-fst-0.4)
-        ("rust-serde" ,rust-serde-1))))
-    (home-page "https://github.com/tapeinosyne/hyphenation")
-    (synopsis "Proemial code for the @code{hyphenation} library")
-    (description
-     "This package provides a proemial code for the @code{hyphenation} library.")
-    (license (list license:asl2.0 license:expat))))
-
 (define-public rust-hyphenation-0.8
   (package
     (name "rust-hyphenation")
@@ -32517,6 +32494,29 @@  (define-public rust-hyphenation-0.8
      "This package provides a Knuth-Liang hyphenation for a variety of languages.")
     (license (list license:asl2.0 license:expat))))
 
+(define-public rust-hyphenation-commons-0.8
+  (package
+    (name "rust-hyphenation-commons")
+    (version "0.8.4")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (crate-uri "hyphenation_commons" version))
+       (file-name
+        (string-append name "-" version ".tar.gz"))
+       (sha256
+        (base32 "1gq59h9h8597k04yl53an0j56cvb0in98pxpp27dkiz5mnifgssz"))))
+    (build-system cargo-build-system)
+    (arguments
+     `(#:cargo-inputs
+       (("rust-fst" ,rust-fst-0.4)
+        ("rust-serde" ,rust-serde-1))))
+    (home-page "https://github.com/tapeinosyne/hyphenation")
+    (synopsis "Proemial code for the @code{hyphenation} library")
+    (description
+     "This package provides a proemial code for the @code{hyphenation} library.")
+    (license (list license:asl2.0 license:expat))))
+
 (define-public rust-hyprland-0.3
   (package
     (name "rust-hyprland")