diff mbox series

[bug#70606,rust-team,041/101] gnu: Place rust-normalize-path-0.2 in alphabetical order.

Message ID 4ed1f91d625e9b650c24633d3a464b3c887d316b.1714220244.git.herman@rimm.ee
State New
Headers show
Series [bug#70606,rust-team,001/101] gnu: Place rust-xxhash-rust-0.8 in alphabetical order. | expand

Commit Message

Herman Rimm April 27, 2024, 12:35 p.m. UTC
* gnu/packages/crates-io.scm (rust-normalize-path-0.2): Move variable.

Change-Id: Ie3c28402b475dc62d324e9e0e1739581177cd2b4
---
 gnu/packages/crates-io.scm | 36 ++++++++++++++++++------------------
 1 file changed, 18 insertions(+), 18 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 6f6d46e88a..14f5bad330 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -46312,24 +46312,6 @@  (define-public rust-noop-proc-macro-0.3
 nothing.")
     (license license:expat)))
 
-(define-public rust-normalize-path-0.2
-  (package
-    (name "rust-normalize-path")
-    (version "0.2.1")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (crate-uri "normalize-path" version))
-       (file-name (string-append name "-" version ".tar.gz"))
-       (sha256
-        (base32 "0bc919zp34b9312wqd92jbi3xa9gxljxh8nfw7v6sk7znb98shzm"))))
-    (build-system cargo-build-system)
-    (home-page "https://github.com/cargo-bins/cargo-binstall")
-    (synopsis "Like canonicalize, but without performing I/O")
-    (description "This package provides a rust function like canonicalize, but
-without performing I/O.")
-    (license (list license:asl2.0 license:expat))))
-
 (define-public rust-normalize-line-endings-0.3
   (package
     (name "rust-normalize-line-endings")
@@ -46367,6 +46349,24 @@  (define-public rust-normalize-line-endings-0.2
         (base32
          "1a1knz9j1w5a1pl2q6whmjphm3z6p64r5njnam7syp5rx8wil2if"))))))
 
+(define-public rust-normalize-path-0.2
+  (package
+    (name "rust-normalize-path")
+    (version "0.2.1")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (crate-uri "normalize-path" version))
+       (file-name (string-append name "-" version ".tar.gz"))
+       (sha256
+        (base32 "0bc919zp34b9312wqd92jbi3xa9gxljxh8nfw7v6sk7znb98shzm"))))
+    (build-system cargo-build-system)
+    (home-page "https://github.com/cargo-bins/cargo-binstall")
+    (synopsis "Like canonicalize, but without performing I/O")
+    (description "This package provides a rust function like canonicalize, but
+without performing I/O.")
+    (license (list license:asl2.0 license:expat))))
+
 (define-public rust-normpath-1
   (package
     (name "rust-normpath")