diff mbox series

[bug#70855,91/92] gnu: python-notebook: Add python-jupyter-server native-input.

Message ID 20240509225530.24649-91-ngraves@ngraves.fr
State New
Headers show
Series python-team patches | expand

Commit Message

Nicolas Graves May 9, 2024, 10:54 p.m. UTC
* gnu/packages/python-xyz.scm (python-notebook):
  [native-inputs]: Add python-jupyter-server.

Change-Id: I742712482982e33f997af31b6936633d568b0e29
---
 gnu/packages/python-xyz.scm | 1 +
 1 file changed, 1 insertion(+)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 90d43de60c1..614ff9b23c3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -17602,6 +17602,7 @@  (define-public python-notebook
            python-traitlets))
     (native-inputs
      (list python-coverage
+           python-jupyter-server
            python-nbval
            python-pytest
            python-pytest-cov