diff mbox series

[bug#70855,75/92] gnu: python-typeguard-4: Ignore failing tests.

Message ID 20240509225530.24649-75-ngraves@ngraves.fr
State New
Headers show
Series python-team patches | expand

Commit Message

Nicolas Graves May 9, 2024, 10:54 p.m. UTC
* gnu/packages/python-xyz.scm (python-typeguard-4)
  [arguments]<#:test-flags>: Ignore failing tests.

Change-Id: I0e23eb81cab942c9838d9561268f51b57a461d89
---
 gnu/packages/python-xyz.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 9639b1027b5..f145f19964c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -26669,7 +26669,7 @@  (define-public python-typeguard-4
         (base32 "11yrc7pv2fajmicwiyc92sb5gphlw3zbxww8f2prrsh6rgdv6kqr"))))
     (build-system pyproject-build-system)
     (arguments
-     '())
+     (list #:test-flags '(list "--ignore=tests/mypy")))
     (propagated-inputs (list python-typing-extensions))
     (native-inputs (modify-inputs (package-native-inputs python-typeguard)
                                   (append python-setuptools python-wheel)))))