Show patches with: Submitter = Nicolò Balzarotti       |    State = Action Required       |    Archived = No       |   24 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#48325] julia-1.6 guix [bug#48325] julia-1.6 guix - - - 3-1 2021-05-10 Nicolò Balzarotti New
[bug#46012] Acknowledgement (Upgrade Nheko) [bug#46012] Acknowledgement (Upgrade Nheko) - - - 3-1 2021-04-27 Nicolò Balzarotti New
[bug#46012] Acknowledgement (Upgrade Nheko) [bug#46012] Acknowledgement (Upgrade Nheko) - - - 3-1 2021-04-27 Nicolò Balzarotti New
[bug#46210] Add drumgizmo [bug#46210] Add drumgizmo - - - 1-1 2021-01-31 Nicolò Balzarotti New
[bug#46012] Acknowledgement (Upgrade Nheko) [bug#46012] Acknowledgement (Upgrade Nheko) - - - 3-1 2021-01-27 Nicolò Balzarotti New
[bug#46012] Upgrade Nheko [bug#46012] Upgrade Nheko - - - 3-1 2021-01-21 Nicolò Balzarotti New
[bug#44926,v2,15/15] gnu: Add dart-2.8.4. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,14/15] gnu: Add dart-2.7.2. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,13/15] gnu: Add dart-2.6.1. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,12/15] gnu: Add dart-2.5.0. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,11/15] gnu: Add dart-2.4.0. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,10/15] gnu: Add dart-2.1.0-dev.6.0. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,09/15] gnu: Add dart-2.1.0-dev.5.0. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,08/15] gnu: Add dart-2.0.0-dev.65.0. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,07/15] gnu: Add dart-2.0.0-dev.54.0. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,06/15] gnu: Add dart-2.0.0-dev.36.0. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,05/15] gnu: dart.scm: Add helper function. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,04/15] gnu: Add dart-2.0.0-dev.20.0. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,03/15] gnu: Add dart-2.0.0-dev.8.0. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,02/15] gnu: packages: dart.scm: New file. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. [bug#44926,v2,01/15] gnu: Add gn-for-dart-bootstrap. - - - 5-- 2020-11-29 Nicolò Balzarotti New
[bug#44258] Add Network UPS Tools [bug#44258] Add Network UPS Tools - - - 4-1 2020-11-14 Nicolò Balzarotti New
[bug#44258] Add Network UPS Tools [bug#44258] Add Network UPS Tools - - - 4-1 2020-10-27 Nicolò Balzarotti New
[bug#39136] gnu: services: Add endlessh. [bug#39136] gnu: services: Add endlessh. - - - --1 2020-01-14 Nicolò Balzarotti Under Review