Show patches with: Submitter = Romain GARBAGE       |    State = Action Required       |    Archived = No       |   95 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#44518,v2,01/25] gnu: Add ghc-crypton. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,02/25] gnu: Add ghc-crypton-x509. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,04/25] gnu: Add ghc-crypton-x509-system. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,05/25] gnu: Add ghc-crypton-x509-validation. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,06/25] gnu: Add ghc-tls-1.9. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,07/25] gnu: Add ghc-crypton-connection. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,08/25] gnu: Add ghc-mattermost-api. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,10/25] gnu: Add ghc-modern-uri. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,11/25] gnu: Add ghc-aspell-pipe. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,13/25] gnu: Add ghc-checkers. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,14/25] gnu: Add ghc-monad-parallel. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,15/25] gnu: ghc-text-zipper: Update to 0.13. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,16/25] gnu: Add ghc-stm-delay. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,18/25] gnu: Add ghc-unix-compat-7. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,21/25] gnu: Add ghc-vty-6. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,22/25] gnu: Add ghc-hclip. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#44518,v2,25/25] gnu: Add matterhorn. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#67927] gnu: scotch: Update to 7.0.4 [bug#67927] gnu: scotch: Update to 7.0.4 - - - --- 2023-12-20 Romain GARBAGE New
[bug#67942] gnu: Add liquidprompt. [bug#67942] gnu: Add liquidprompt. - - - --- 2023-12-20 Romain GARBAGE New
[bug#68049] download: Fix docstring typo. [bug#68049] download: Fix docstring typo. - - - --- 2023-12-26 Romain GARBAGE New
[bug#68404] guix: download: Add support for git repositories. [bug#68404] guix: download: Add support for git repositories. - - - --- 2024-01-12 Romain GARBAGE New
[bug#68405,v2] guix: download: Add support for git repositories. [bug#68405,v2] guix: download: Add support for git repositories. - - - --- 2024-01-12 Romain GARBAGE New
[bug#68405,v4] guix: download: Add support for git repositories. [bug#68405,v4] guix: download: Add support for git repositories. - 1 - --- 2024-01-19 Romain GARBAGE New
[bug#68405,v5] guix: download: Add support for git repositories. [bug#68405,v5] guix: download: Add support for git repositories. - - - --- 2024-01-22 Romain GARBAGE New
[bug#68406,core-updates] guix: build: Expand `copy-recursively'. [bug#68406,core-updates] guix: build: Expand `copy-recursively'. - 1 - --- 2024-01-12 Romain GARBAGE New
[bug#68499,v3] guix: download: Add support for git repositories. [bug#68499,v3] guix: download: Add support for git repositories. - - - --- 2024-01-16 Romain GARBAGE New
[bug#68670,core-updates] doc: Document changes to `copy-recursively'. [bug#68670,core-updates] doc: Document changes to `copy-recursively'. - - - --- 2024-01-23 Romain GARBAGE New
[bug#68682] gnu: maths: arpack-ng: Modify build settings. [bug#68682] gnu: maths: arpack-ng: Modify build settings. - - - --- 2024-01-24 Romain GARBAGE New
[bug#69560] gnu: combinatorial-blas: Fix build failure. [bug#69560] gnu: combinatorial-blas: Fix build failure. - - - --- 2024-03-05 Romain GARBAGE New
[bug#69729,01/41] gnu: arpack-ng: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,02/41] gnu: armadillo: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,03/41] gnu: octave-cli: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,04/41] gnu: scalapack: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,05/41] gnu: hypre: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,06/41] gnu: igraph: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,07/41] gnu: vosk-api: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,08/41] gnu: jags: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,09/41] gnu: sbcl-lla: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,10/41] gnu: itpp: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,11/41] gnu: gmsh: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,12/41] gnu: ghc-hmatrix: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,13/41] gnu: fenics-dolfin: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,14/41] gnu: ipopt: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,15/41] gnu: ceres: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,16/41] gnu: sundials-julia: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,17/41] gnu: plink: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,18/41] gnu: p4est: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,19/41] gnu: plink-ng: Remove lapack dep. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,20/41] gnu: dealii: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,21/41] gnu: elemental: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,22/41] gnu: superlu-dist: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,23/41] gnu: bonmin: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,24/41] gnu: mpb: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,25/41] gnu: meep: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,26/41] gnu: casacore: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,27/41] gnu: aoflagger: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,28/41] gnu: apl: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,29/41] gnu: eigensoft: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,30/41] gnu: proteinortho: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,31/41] gnu: scilab: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,32/41] gnu: python-cvxopt: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,33/41] gnu: dlib: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,34/41] gnu: grass: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,35/41] gnu: harminv: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,36/41] gnu: giac: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,37/41] gnu: libflame: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,38/41] gnu: lush2: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,39/41] gnu: shogun: Switch to openblas. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,40/41] gnu: kaldi-for-vosk: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69729,41/41] gnu: ocaml-lacaml: Remove dependency on lapack. Improve performance in lapack dependent packages. - - - --- 2024-03-11 Romain GARBAGE New
[bug#69917] gnu: kokkos: Update to 4.2.01. [bug#69917] gnu: kokkos: Update to 4.2.01. - - - --- 2024-03-20 Romain GARBAGE New
[bug#70528] gnu: jube: Update to version 2.6.1. [bug#70528] gnu: jube: Update to version 2.6.1. - - - --- 2024-04-23 Romain GARBAGE New
[bug#71938] gnu: Add matterhorn. [bug#71938] gnu: Add matterhorn. - - - --- 2024-07-04 Romain GARBAGE New
[bug#71938,v2,03/25] gnu: Add ghc-crypton-x509-store. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#71938,v2,09/25] gnu: Add ghc-mattermost-api-qc. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#71938,v2,12/25] gnu: Add ghc-bimap. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#71938,v2,17/25] gnu: Add ghc-unique. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#71938,v2,19/25] gnu: Add ghc-vty-crossplatform. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#71938,v2,20/25] gnu: Add ghc-vty-unix. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#71938,v2,23/25] gnu: Add ghc-brick. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#71938,v2,24/25] gnu: Add ghc-brick-skylighting. Add matterhorn package. - - - --- 2024-07-09 Romain GARBAGE New
[bug#72062,1/4] gnu: Add openpmix. Add OpenMPI 5.x - - - --- 2024-07-11 Romain GARBAGE New
[bug#72062,2/4] gnu: Add prrte. Add OpenMPI 5.x - - - --- 2024-07-11 Romain GARBAGE New
[bug#72062,3/4] gnu: Add openmpi-5. Add OpenMPI 5.x - - - --- 2024-07-11 Romain GARBAGE New
[bug#72062,4/4] gnu: slurm: Add PMIx support. Add OpenMPI 5.x - - - --- 2024-07-11 Romain GARBAGE New
[bug#72062,v2,1/5] gnu: Add openpmix. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New
[bug#72062,v2,2/5] gnu: Add prrte. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New
[bug#72062,v2,3/5] gnu: slurm: Add PMIx support. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New
[bug#72062,v2,4/5] gnu: Add openmpi-5. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New
[bug#72062,v2,5/5] gnu: openmpi: Set default version to 4.x. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New
[bug#72062,v3,1/5] gnu: Add openpmix. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New
[bug#72062,v3,2/5] gnu: Add prrte. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New
[bug#72062,v3,3/5] gnu: slurm: Add PMIx support. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New
[bug#72062,v3,4/5] gnu: Add openmpi-5. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New
[bug#72062,v3,5/5] gnu: openmpi: Set default version to 4.x. Add OpenMPI 5.x. - - - --- 2024-07-12 Romain GARBAGE New