diff mbox series

[bug#69729,15/41] gnu: ceres: Remove dependency on lapack.

Message ID 20240311110750.16327-16-romain.garbage@inria.fr
State New
Headers show
Series Improve performance in lapack dependent packages. | expand

Commit Message

Romain GARBAGE March 11, 2024, 11:06 a.m. UTC
* gnu/packages/maths.scm (ceres): Remove dependency to lapack.

Change-Id: Iac55faf30a83bbbe3693cac73a9996af8ddcbde7
---
 gnu/packages/maths.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 916dcde2c1..4990c80dd3 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2858,7 +2858,7 @@  (define-public ceres
     (native-inputs (list pkg-config))
     ;; These inputs need to be propagated to satisfy dependent packages.
     (propagated-inputs (list eigen gflags glog))
-    (inputs (list openblas lapack suitesparse))
+    (inputs (list openblas suitesparse))
     (synopsis "C++ library for solving large optimization problems")
     (description
      "Ceres Solver is a C++ library for modeling and solving large,