[bug#44518,v3,11/25] gnu: Add ghc-aspell-pipe.
Commit Message
* gnu/packages/haskell-xyz.scm (ghc-aspell-pipe): New variable.
Change-Id: I0d31c9c457ce33b45c0fb6589413208796843920
---
gnu/packages/haskell-xyz.scm | 20 ++++++++++++++++++++
1 file changed, 20 insertions(+)
@@ -450,6 +450,26 @@ (define-public ghc-appar
style.")
(license license:bsd-3)))
+(define-public ghc-aspell-pipe
+ (package
+ (name "ghc-aspell-pipe")
+ (version "0.6")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (hackage-uri "aspell-pipe" version))
+ (sha256
+ (base32 "09dw4v4j5pmqi8pdh3p7kk7f8pph5w33s7vd21fgvhv3arnrj6p8"))))
+ (build-system haskell-build-system)
+ (properties '((upstream-name . "aspell-pipe")))
+ (inputs (list ghc-async))
+ (home-page "http://hackage.haskell.org/package/aspell-pipe")
+ (synopsis "Pipe-based interface to the Aspell program")
+ (description
+ "This package provides a pipe-based interface to the Aspell program (no dynamic
+linking required).")
+ (license license:bsd-3)))
+
(define-public ghc-assoc
(package
(name "ghc-assoc")