diff mbox series

[bug#65758,v7,29/57] gnu: Remove python-pysolr.

Message ID c62c389b05b8c0f37e138630728435a9afc42ff9.1693991781.git.ngraves@ngraves.fr
State New
Headers show
Series [bug#65758,v7,01/57] gnu: python-django-4.0: Update to 4.0.9. | expand

Commit Message

Nicolas Graves Sept. 6, 2023, 9:15 a.m. UTC
* gnu/packages/python-web.scm (python-pysolr): Delete variable.
---
 gnu/packages/python-web.scm | 25 -------------------------
 1 file changed, 25 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 78ab265603..c073793544 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -6737,31 +6737,6 @@  (define-public python-robot-detection
 @url{http://www.robotstxt.org}.")
     (license license:gpl3+)))
 
-(define-public python-pysolr
-  (package
-    (name "python-pysolr")
-    (version "3.9.0")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (pypi-uri "pysolr" version))
-        (sha256
-         (base32
-          "1rj5jmscvxjwcmlfi6hmkj44l4x6n3ln5p7d8d18j566hzmmzw3f"))))
-    (build-system python-build-system)
-    (arguments
-     '(#:tests? #f)) ; Tests require network access.
-    (propagated-inputs
-     (list python-requests))
-    (native-inputs
-     (list python-setuptools-scm))
-    (home-page "https://github.com/django-haystack/pysolr/")
-    (synopsis "Lightweight python wrapper for Apache Solr")
-    (description
-     "This module provides an interface that queries the Apache Solr server
-using a pure Python implementation.")
-    (license license:bsd-3)))
-
 (define-public python-pyjsparser
   (package
     (name "python-pyjsparser")