diff mbox series

[bug#65758,v7,56/57] gnu: patchwork: Update to 3.1.3.

Message ID 3023b3d2d9e89caa678a727217051b223337684d.1693991781.git.ngraves@ngraves.fr
State New
Headers show
Series [bug#65758,v7,01/57] gnu: python-django-4.0: Update to 4.0.9. | expand

Commit Message

Nicolas Graves Sept. 6, 2023, 9:16 a.m. UTC
* gnu/packages/patchutils.scm (patchwork): Update to 3.1.3.
[inputs]: Replace python-django-3.2 by python-django.
---
 gnu/packages/patchutils.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/patchutils.scm b/gnu/packages/patchutils.scm
index efb9a04aee..429dd88b8e 100644
--- a/gnu/packages/patchutils.scm
+++ b/gnu/packages/patchutils.scm
@@ -370,7 +370,7 @@  (define-public meld
 (define-public patchwork
   (package
     (name "patchwork")
-    (version "3.1.1")
+    (version "3.1.3")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -379,7 +379,7 @@  (define-public patchwork
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0is9d4gf93jcbyshyj2k3kjyrjnvimrm6bai6dbcx630md222j5w"))))
+                "12m17hiax8zvpxl3jdkwv8zvjf1ldiqjjqiqvgc5d3kqnnmfjzn3"))))
     (build-system python-build-system)
     (arguments
      `(;; TODO: Tests require a running database
@@ -503,7 +503,7 @@  (define-public patchwork
     (inputs
      (list python-wrapper))
     (propagated-inputs
-     (list python-django-3.2
+     (list python-django
            ;; TODO: Make this configurable
            python-psycopg2
            python-mysqlclient