diff mbox series

[bug#65952,11/33] gnu: Fix go-github-com-u-root-uio.

Message ID 40ee102992ded98de89c209a0fbda2fcb79ab021.1694675380.git.edk@beaver-labs.com
State New
Headers show
Series Some Go packages | expand

Commit Message

Edouard Klein Sept. 14, 2023, 7:09 a.m. UTC
* gnu/packages/golang.scm (go-github-com-u-root-uio-uio): New variable.
* gnu/packages/golang.scm (go-github-com-u-root-uio): Remove variable.

go-github-com-u-root-uio needs to be broken down into its component packages
---
 gnu/packages/golang.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Comments

Edouard Klein Sept. 14, 2023, 7:45 a.m. UTC | #1
help-debbugs@gnu.org (GNU bug Tracking System) writes:

> Thank you for filing a new bug report with debbugs.gnu.org.
>
> This is an automatically generated reply to let you know your message
> has been received.
>
> Your message is being forwarded to the package maintainers and other
> interested parties for their attention; they will reply in due course.
>
> As you requested using X-Debbugs-CC, your message was also forwarded to
>   Katherine Cox-Buday <cox.katherine.e+guix@gmail.com>
> (after having been given a bug report number, if it did not have one).
>
> Your message has been sent to the package maintainer(s):
>  guix-patches@gnu.org
>
> If you wish to submit further information on this problem, please
> send it to 65952@debbugs.gnu.org.
>
> Please do not send mail to help-debbugs@gnu.org unless you wish
> to report a problem with the Bug-tracking system.
diff mbox series

Patch

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 0e6d0d1adb..4baf228752 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -13350,9 +13350,9 @@  (define-public go-github-com-josharian-native
     (description "Package native provides easy access to native byte order.")
     (license license:expat)))
 
-(define-public go-github-com-u-root-uio
+(define-public go-github-com-u-root-uio-uio
   (package
-    (name "go-github-com-u-root-uio")
+    (name "go-github-com-u-root-uio-uio")
     (version "0.0.0-20230305220412-3e8cd9d6bf63")
     (source (origin
               (method git-fetch)
@@ -13366,7 +13366,7 @@  (define-public go-github-com-u-root-uio
     (build-system go-build-system)
     (arguments
      '(#:import-path "github.com/u-root/uio/uio"
-       #:unpack-path "github.com/u-root/uio/"
+       #:unpack-path "github.com/u-root/uio"
        #:tests? #f;;The tests fail because of go-github-com-pierrec-lz4-v4 but
        ;; the output make it seem that test is broken, not the code.  The
        ;; output looks like "Got something, want something else", but