diff mbox series

[bug#55179,WIP,26/30] gnu: perl6-svg-plot: Perl -> Raku.

Message ID 20220429051700.373076-26-paul@apatience.com
State New
Headers show
Series gnu: rakudo: Update to 2022.04 and packages too. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Paul A. Patience April 29, 2022, 5:19 a.m. UTC
* gnu/packages/perl6.scm (perl6-svg-plot)[source]: Reindent.
[synopsis, description]: Replace mentions of Perl with Raku.
---
 gnu/packages/perl6.scm | 23 +++++++++++------------
 1 file changed, 11 insertions(+), 12 deletions(-)

--
2.36.0
diff mbox series

Patch

diff --git a/gnu/packages/perl6.scm b/gnu/packages/perl6.scm
index 1a2d3424c4..e9122054cc 100644
--- a/gnu/packages/perl6.scm
+++ b/gnu/packages/perl6.scm
@@ -664,28 +664,27 @@  (define-public perl6-svg
       (license license:artistic2.0))))

 (define-public perl6-svg-plot
-  ;; Latest commit
+  ;; Latest commit.
   (let ((commit "062570a78fd38c3c6baba29dfe2fbb8ca014f4de")
         (revision "1"))
     (package
       (name "perl6-svg-plot")
       (version (git-version "0.0.0" revision commit))
       (source
-        (origin
-          (method git-fetch)
-          (uri (git-reference
-                 (url "https://github.com/moritz/svg-plot")
-                 (commit commit)))
-          (file-name (git-file-name name version))
-          (sha256
-           (base32
-            "095ga5hbg92jnmczxvhk1hjz14yr334zyf8cph4w5w5frcza44my"))))
+       (origin
+         (method git-fetch)
+         (uri (git-reference
+               (url "https://github.com/moritz/svg-plot")
+               (commit commit)))
+         (file-name (git-file-name name version))
+         (sha256
+          (base32 "095ga5hbg92jnmczxvhk1hjz14yr334zyf8cph4w5w5frcza44my"))))
       (build-system rakudo-build-system)
       (propagated-inputs
        (list perl6-svg))
       (home-page "https://github.com/moritz/svg-plot")
-      (synopsis "Perl 6 charting and plotting library that produces SVG output")
-      (description "@code{SVG::Plot} is a simple 2D chart plotter for Perl 6.
+      (synopsis "Raku charting and plotting library that produces SVG output")
+      (description "@code{SVG::Plot} is a simple 2D chart plotter for Raku.
 It currently supports bars, stacked bars, lines and points (both equally spaced
 with optional labels, or xy plots).")
       (license license:artistic2.0))))