diff mbox series

[bug#55179,WIP,11/30] gnu: perl6-grammar-debugger: Perl -> Raku.

Message ID 20220429051700.373076-11-paul@apatience.com
State New
Headers show
Series gnu: rakudo: Update to 2022.04 and packages too. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Paul A. Patience April 29, 2022, 5:18 a.m. UTC
* gnu/packages/perl6.scm (perl6-grammar-debugger)[source]: Reindent.
[synopsis]: Replace mention of Perl with Raku.
---
 gnu/packages/perl6.scm | 21 ++++++++++-----------
 1 file changed, 10 insertions(+), 11 deletions(-)

--
2.36.0
diff mbox series

Patch

diff --git a/gnu/packages/perl6.scm b/gnu/packages/perl6.scm
index 6c5281f577..a9b5ba0ae8 100644
--- a/gnu/packages/perl6.scm
+++ b/gnu/packages/perl6.scm
@@ -305,27 +305,26 @@  (define-public rakudo
     (license license:artistic2.0)))

 (define-public perl6-grammar-debugger
-  ;; Last commit was September 2017
+  ;; Last commit was September 2017.
   (let ((commit "0375008027c8caa216bd869476ce59ae09b2a702")
         (revision "1"))
     (package
       (name "perl6-grammar-debugger")
       (version (git-version "1.0.1" revision commit))
       (source
-        (origin
-          (method git-fetch)
-          (uri (git-reference
-                 (url "https://github.com/jnthn/grammar-debugger")
-                 (commit commit)))
-          (file-name (git-file-name name version))
-          (sha256
-           (base32
-            "0y826z3m276n7ia810hgcb3div67nxmx125m2fzlc16994zd5vm5"))))
+       (origin
+         (method git-fetch)
+         (uri (git-reference
+               (url "https://github.com/jnthn/grammar-debugger")
+               (commit commit)))
+         (file-name (git-file-name name version))
+         (sha256
+          (base32 "0y826z3m276n7ia810hgcb3div67nxmx125m2fzlc16994zd5vm5"))))
       (build-system rakudo-build-system)
       (propagated-inputs
        (list perl6-terminal-ansicolor))
       (home-page "https://github.com/jnthn/grammar-debugger")
-      (synopsis "Simple tracing and debugging support for Perl 6 grammars")
+      (synopsis "Simple tracing and debugging support for Raku grammars")
       (description "This module provides a simple debugger for grammars.  Just
 @code{use} it: use @code{Grammar::Debugger;} and any grammar in the lexical
 scope of the use statement will automatically have debugging enabled. The