diff mbox series

[bug#67963,v2,01/37] gnu: perl.scm: Fix indentation (no functional changes).

Message ID a6492643b9e32409b8420e7d54ba290d0937b838.1705443194.git.felix.lechner@lease-up.com
State New
Headers show
Series [bug#67963,v2,01/37] gnu: perl.scm: Fix indentation (no functional changes). | expand

Commit Message

Felix Lechner Jan. 16, 2024, 10:12 p.m. UTC
* gnu/packages/perl.scm: Fix indentation (no functional changes).

Change-Id: I448643ee971fbeeead233124fc3fb5982dd02bbb
---
 gnu/packages/perl.scm | 32 ++++++++++++++++----------------
 1 file changed, 16 insertions(+), 16 deletions(-)


base-commit: b9fae146d6cc4a6968a8eb18beef29aa1414a31e
diff mbox series

Patch

diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 8b82c272fc..aca4c36ea7 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -3776,24 +3776,24 @@  (define-public perl-devel-checklib
 
 (define-public perl-devel-checkcompiler
   (package
-  (name "perl-devel-checkcompiler")
-  (version "0.07")
-  (source (origin
-            (method url-fetch)
-            (uri (string-append "mirror://cpan/authors/id/S/SY/SYOHEX/"
-                                "Devel-CheckCompiler-" version ".tar.gz"))
-            (sha256
-             (base32
-              "1db973a4dbyknjxq608hywil5ai6vplnayshqxrd7m5qnjbpd2vn"))))
-  (build-system perl-build-system)
-  (native-inputs
-   (list perl-module-build-tiny))
-  (home-page "https://metacpan.org/release/Devel-CheckCompiler")
-  (synopsis "Check compiler availability")
-  (description "@code{Devel::CheckCompiler} is a tiny module to check
+    (name "perl-devel-checkcompiler")
+    (version "0.07")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "mirror://cpan/authors/id/S/SY/SYOHEX/"
+                                  "Devel-CheckCompiler-" version ".tar.gz"))
+              (sha256
+               (base32
+                "1db973a4dbyknjxq608hywil5ai6vplnayshqxrd7m5qnjbpd2vn"))))
+    (build-system perl-build-system)
+    (native-inputs
+     (list perl-module-build-tiny))
+    (home-page "https://metacpan.org/release/Devel-CheckCompiler")
+    (synopsis "Check compiler availability")
+    (description "@code{Devel::CheckCompiler} is a tiny module to check
 whether a compiler is available.  It can test for a C99 compiler, or
 you can tell it to compile a C source file with optional linker flags.")
-  (license (package-license perl))))
+    (license (package-license perl))))
 
 (define-public perl-devel-cycle
   (package