diff mbox series

[bug#66801,va3e5ae0f..37252e07,26/32] gnu: erlang-erlang-color: moved to erlang-xyz.scm

Message ID 073f957f385cb1d7173599bdbc2579cbb9dde902.1698590244.git.phfrohring@deeplinks.com
State New
Headers show
Series [bug#66801,va3e5ae0f..37252e07,01/32] rebar-build-system and packages. | expand

Commit Message

Pierre-Henry Fröhring Oct. 29, 2023, 2:37 p.m. UTC
Change-Id: I914c87d513dbbbe222f852144a706759023044bf
---
 gnu/packages/erlang-xyz.scm | 16 ++++++++++++++++
 1 file changed, 16 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/erlang-xyz.scm b/gnu/packages/erlang-xyz.scm
index ff6254ac..52a30530 100644
--- a/gnu/packages/erlang-xyz.scm
+++ b/gnu/packages/erlang-xyz.scm
@@ -537,6 +537,22 @@  (define-public erlang-bear
     (home-page "https://hex.pm/packages/bear")
     (license license:asl2.0)))
 
+(define-public erlang-erlang-color
+  (package
+    (name "erlang-erlang-color")
+    (version "1.0.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (hexpm-uri name version))
+       (sha256
+        (base32 "0f707vxihn3f9m3zxal38ajcihnfcwms77jcax0gbzn8i7jya5vb"))))
+    (build-system rebar-build-system)
+    (synopsis "ANSI colors for your Erlang")
+    (description "ANSI colors for your Erlang.")
+    (home-page "https://hex.pm/packages/erlang_color")
+    (license license:expat)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar