diff mbox series

[bug#49327,core-updates,104/128] gnu: windowmaker: Add 'bash' input for 'wrap-program'.

Message ID 20210702101324.8227-13-maximedevos@telenet.be
State New
Headers show
Series Add 'bash' input for 'wrap-program'. | expand

Commit Message

M July 2, 2021, 10:13 a.m. UTC
It is required for cross-compilation.

* gnu/packages/gnustep.scm
  (windowmaker)[inputs]: Add 'bash-minimal'.
---
 gnu/packages/gnustep.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/gnustep.scm b/gnu/packages/gnustep.scm
index 012afebd01..e9c300b950 100644
--- a/gnu/packages/gnustep.scm
+++ b/gnu/packages/gnustep.scm
@@ -26,6 +26,7 @@ 
   #:use-module (guix licenses)
   #:use-module (gnu packages)
   #:use-module (gnu packages base)
+  #:use-module (gnu packages bash)
   #:use-module (gnu packages xorg)
   #:use-module (gnu packages libffcall)
   #:use-module (gnu packages gnome)
@@ -134,7 +135,8 @@  to easily create cross-compiled binaries.")
                  `("PATH" ":" prefix (,bin)))
                #t))))))
     (inputs
-     `(("libxmu" ,libxmu)
+     `(("bash" ,bash-minimal) ; for wrap-program
+       ("libxmu" ,libxmu)
        ("libxft" ,libxft)
        ("libx11" ,libx11)
        ("libxinerama" ,libxinerama)