diff mbox series

[bug#49327,core-updates,057/128] gnu: wordnet: Add 'bash' input for 'wrap-program'.

Message ID 20210702100814.23249-57-maximedevos@telenet.be
State New
Headers show
Series Add 'bash' input for 'wrap-program'. | expand

Commit Message

M July 2, 2021, 10:07 a.m. UTC
It is required for cross-compilation.

* gnu/packages/wordnet.scm (wordnet)[inputs]: Add 'bash-minimal'.
---
 gnu/packages/wordnet.scm | 4 +++-
 1 file changed, 3 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/wordnet.scm b/gnu/packages/wordnet.scm
index 03dadd431e..32a499e98a 100644
--- a/gnu/packages/wordnet.scm
+++ b/gnu/packages/wordnet.scm
@@ -23,6 +23,7 @@ 
   #:use-module (guix licenses)
   #:use-module (guix download)
   #:use-module (gnu packages)
+  #:use-module (gnu packages bash)
   #:use-module (gnu packages gcc)
   #:use-module (gnu packages tcl))
 
@@ -86,7 +87,8 @@ 
     (outputs '("out"
                "tk"))                             ; for the Tcl/Tk GUI
 
-    (inputs `(("tk" ,tk)
+    (inputs `(("bash" ,bash-minimal) ; for wrap-program
+              ("tk" ,tk)
               ("tcl" ,tcl)))
     (home-page "https://wordnet.princeton.edu/")
     (synopsis "Lexical database for the English language")