diff mbox series

[bug#49327,core-updates,097/128] gnu: education: Add 'bash' input for 'wrap-program'.

Message ID 20210702101324.8227-6-maximedevos@telenet.be
State New
Headers show
Series Add 'bash' input for 'wrap-program'. | expand

Commit Message

M July 2, 2021, 10:12 a.m. UTC
It is required for cross-compilation.

* gnu/packages/education.scm
  (gcompris-qt)[inputs]: Add 'bash-minimal'.
  (anki)[inputs]: Likewise.
---
 gnu/packages/education.scm | 6 ++++--
 1 file changed, 4 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 6fbe0f2b5d..9201df710d 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -189,7 +189,8 @@  of categories with some of the activities available in that category.
        ("qttools" ,qttools)
        ("xorg-server" ,xorg-server-for-tests)))
     (inputs
-     `(("openssl" ,openssl)
+     `(("bash" ,bash-minimal) ; for wrap-program
+       ("openssl" ,openssl)
        ("python" ,python-wrapper)
        ("qtbase" ,qtbase)
        ("qtdeclarative" ,qtdeclarative)
@@ -834,7 +835,8 @@  stored and user can review his performance in any time.")
     (native-inputs
      `(("xdg-utils" ,xdg-utils)))
     (inputs
-     `(("lame" ,lame)
+     `(("bash" ,bash-minimal) ; for wrap-program
+       ("lame" ,lame)
        ("mpv" ,mpv)
        ("python" ,python-wrapper)
        ("python-beautifulsoup4" ,python-beautifulsoup4)