diff mbox series

[bug#70735,095/714] gnu: python-pytest-flakes: Remove python-coverage native-input.

Message ID 20240503224254.28001-95-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:19 p.m. UTC
* gnu/packages/check.scm (python-pytest-flakes):
  [native-inputs]: Remove python-coverage.

Change-Id: Ia33921bc6481bf6ebd6e88d5a28e2e19579b6f91
---
 gnu/packages/check.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 2f9533cf09..5f52109f11 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2728,7 +2728,7 @@  (define-public python-pytest-flakes
              (add-installed-pythonpath inputs outputs)
              (invoke "py.test" "-vv" "-k" "not test_syntax_error"))))))
     (native-inputs
-     (list python-coverage python-pytest python-pytest-pep8))
+     (list python-pytest python-pytest-pep8))
     (propagated-inputs
      (list python-pyflakes))
     (home-page "https://github.com/fschulze/pytest-flakes")