diff mbox series

[bug#70735,047/714] gnu: python-docker-pycreds: Remove python-flake8 native-input.

Message ID 20240503224254.28001-47-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:18 p.m. UTC
* gnu/packages/docker.scm (python-docker-pycreds):
  [native-inputs]: Remove python-flake8.

Change-Id: I98966a387f433b47698ffa8c8dec952b354dbd7a
---
 gnu/packages/docker.scm | 6 ++----
 1 file changed, 2 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/docker.scm b/gnu/packages/docker.scm
index b18de182fe..adeff26af4 100644
--- a/gnu/packages/docker.scm
+++ b/gnu/packages/docker.scm
@@ -159,11 +159,9 @@  (define-public python-docker-pycreds
            (lambda _
              (substitute* "test-requirements.txt"
                (("3.0.2") ,(package-version python-pytest))
-               (("2.3.1") ,(package-version python-pytest-cov))
-               (("2.4.1") ,(package-version python-flake8)))
-             #t)))))
+               (("2.3.1") ,(package-version python-pytest-cov))))))))
     (native-inputs
-     (list python-flake8 python-pytest python-pytest-cov))
+     (list python-pytest python-pytest-cov))
     (propagated-inputs
      (list python-six))
     (home-page "https://github.com/shin-/dockerpy-creds")