diff mbox series

[bug#70735,067/714] gnu: python-starsessions-for-pytorch-lightning: Remove python-flake8 native-input.

Message ID 20240503224254.28001-67-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:19 p.m. UTC
* gnu/packages/python-web.scm (python-starsessions-for-pytorch-lightning):
  [native-inputs]: Remove python-flake8.

Change-Id: I628228d21fab2e237afcbc8ba8724d33c0f3ea01
---
 gnu/packages/python-web.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 679030d13b..d019d6b299 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -8927,8 +8927,7 @@  (define-public python-starsessions-for-pytorch-lightning
            python-itsdangerous
            python-starlette-for-fastapi-0.88))
     (native-inputs
-     (list python-flake8
-           python-httpx
+     (list python-httpx
            python-mypy
            python-poetry-core
            python-pytest