diff mbox series

[bug#70735,053/714] gnu: python-funsor: Remove python-flake8 native-input.

Message ID 20240503224254.28001-53-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:18 p.m. UTC
* gnu/packages/machine-learning.scm (python-funsor):
  [native-inputs]: Remove python-flake8.

Change-Id: Ia97f4628ca67de437ce1c2b55e3d751ef578df15
---
 gnu/packages/machine-learning.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 3d93b029da..9abaf56010 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -173,8 +173,7 @@  (define-public python-funsor
     (propagated-inputs (list python-makefun python-multipledispatch
                              python-numpy python-opt-einsum
                              python-typing-extensions))
-    (native-inputs (list python-flake8
-                         python-isort
+    (native-inputs (list python-isort
                          python-nbsphinx
                          python-pandas
                          python-pillow