diff mbox series

[bug#70735,089/714] gnu: python-poliastro: Remove python-coverage native-input.

Message ID 20240503224254.28001-89-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:19 p.m. UTC
* gnu/packages/astronomy.scm (python-poliastro):
  [native-inputs]: Remove python-coverage.

Change-Id: Ic81b78226bfd239cb8ccdafe29992cc47df31496
---
 gnu/packages/astronomy.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index b44bca6e59..a17f2d2026 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -2524,8 +2524,7 @@  (define-public python-poliastro
             (lambda _
               (setenv "HOME" "/tmp"))))))
     (native-inputs
-     (list python-coverage
-           python-hypothesis
+     (list python-hypothesis
            python-mypy
            python-flit-core
            python-pytest