diff mbox series

[bug#70735,002/714] gnu: python-ovh: Remove python-black native-input.

Message ID 20240503224254.28001-2-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:18 p.m. UTC
* gnu/packages/python-web.scm (python-ovh):
  [native-inputs]: Remove python-black.

Change-Id: I62a0ac9c37a72ab5e7e979001bb347c2c75a8be9
---
 gnu/packages/python-web.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index bd9c50a006..3fccdcdf59 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -974,8 +974,7 @@  (define-public python-ovh
     (build-system pyproject-build-system)
     (arguments (list #:tests? #f))      ; XXX: tests require networking
     (propagated-inputs (list python-requests))
-    (native-inputs (list python-black
-                         python-coverage
+    (native-inputs (list python-coverage
                          python-flake8
                          python-isort
                          python-pytest