diff mbox series

[bug#70735,056/714] gnu: python-pyro-api: Remove python-flake8 native-input.

Message ID 20240503224254.28001-56-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:18 p.m. UTC
* gnu/packages/machine-learning.scm (python-pyro-api):
  [native-inputs]: Remove python-flake8.

Change-Id: Idf00623f0b6029a5bde8636eaed45c47d81d57ae
---
 gnu/packages/machine-learning.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 78b69ca3f2..9b5aa07abc 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -5012,8 +5012,7 @@  (define-public python-pyro-api
     (build-system python-build-system)
     (arguments '(#:tests? #false)) ;requires pyro
     (native-inputs
-     (list python-flake8
-           python-ipython
+     (list python-ipython
            python-pytest
            python-sphinx
            python-sphinx-rtd-theme))