diff mbox series

[bug#39416,25/34] gnu: Add package r-lisreltor

Message ID 20200204135626.28261-25-ldb@leibniz-psychology.org
State Accepted
Headers show
Series [bug#39416,01/34] gnu: Add package r-fracdiff | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Lars-Dominik Braun Feb. 4, 2020, 1:56 p.m. UTC
* gnu/packages/cran.scm (r-lisreltor): New variable.
---
 gnu/packages/cran.scm | 22 ++++++++++++++++++++++
 1 file changed, 22 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 2df2f90d37..1d6a26c6fa 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -19950,3 +19950,25 @@  overview.  The vignette @code{Rstyle} has advice about coding in R.  The
 package title @code{rockchalk} refers to our school motto, \"Rock Chalk
 Jayhawk, Go K.U.\".")
     (license license:gpl3+)))
+
+(define-public r-lisreltor
+  (package
+    (name "r-lisreltor")
+    (version "0.1.4")
+    (source
+      (origin
+        (method url-fetch)
+        (uri (cran-uri "lisrelToR" version))
+        (sha256
+          (base32
+            "0zicq0z3hhixan1p1apybnf3v5s6v6ysll4pcz8ivygwr2swv3p5"))))
+    (properties `((upstream-name . "lisrelToR")))
+    (build-system r-build-system)
+    (home-page
+      "https://cran.r-project.org/package=lisrelToR")
+    (synopsis "Import output from LISREL into R")
+    (description
+      "This is an unofficial package aimed at automating the import of LISREL
+output in R.  This package or its maintainer is not in any way affiliated with
+the creators of LISREL and SSI, Inc.")
+    (license license:gpl2)))