diff mbox series

[bug#39416,15/34] gnu: Add package r-mi

Message ID 20200204135626.28261-15-ldb@leibniz-psychology.org
State Accepted
Headers show
Series [bug#39416,01/34] gnu: Add package r-fracdiff | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Lars-Dominik Braun Feb. 4, 2020, 1:56 p.m. UTC
* gnu/packages/cran.scm (r-mi): New variable.
---
 gnu/packages/cran.scm | 22 ++++++++++++++++++++++
 1 file changed, 22 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 73dc753945..b26b63afcb 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -19660,3 +19660,25 @@  the Two-Parameter Logistic, the Birnbaum's Three-Parameter, the Graded
 Response, and the Generalized Partial Credit Models.")
     (license license:gpl2+)))
 
+(define-public r-mi
+  (package
+    (name "r-mi")
+    (version "1.0")
+    (source
+      (origin
+        (method url-fetch)
+        (uri (cran-uri "mi" version))
+        (sha256
+          (base32
+            "1h47k5mpbvhid83277dvvj2di493bgzz9iarpyv3r30y219l7x1l"))))
+    (properties `((upstream-name . "mi")))
+    (build-system r-build-system)
+    (propagated-inputs
+      `(("r-arm" ,r-arm) ("r-matrix" ,r-matrix)))
+    (home-page
+      "http://www.stat.columbia.edu/~gelman/")
+    (synopsis
+      "Missing Data Imputation and Model Checking")
+    (description
+      "The mi package provides functions for data manipulation, imputing missing values in an approximate Bayesian framework, diagnostics of the models used to generate the imputations, confidence-building mechanisms to validate some of the assumptions of the imputation algorithm, and functions to analyze multiply imputed data sets with the appropriate degree of sampling uncertainty.")
+    (license license:gpl2+)))