diff mbox series

[bug#56706,04/17] gnu: Add trytond-account-move-line-grouping.

Message ID 7241adff58636917dc52c1963644efc1166c564f.1658504594.git.h.goebel@crazy-compilers.com
State Accepted
Headers show
Series Update Tryton to 6.2. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Hartmut Goebel July 22, 2022, 3:47 p.m. UTC
* gnu/packages/tryton.scm (trytond-account-move-line-grouping): New variable.
---
 gnu/packages/tryton.scm | 19 +++++++++++++++++++
 1 file changed, 19 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 6f23366e4c..f247605f90 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -778,6 +778,25 @@  average price of the posted invoice lines that are linked to it.")
   (deprecated-package
    "python-trytond-account-invoice-stock" trytond-account-invoice-stock))
 
+(define-public trytond-account-move-line-grouping
+  (package
+    (name "trytond-account-move-line-grouping")
+    (version "6.2.0")
+    (source (origin
+              (method url-fetch)
+              (uri (pypi-uri "trytond_account_move_line_grouping" version))
+              (sha256
+               (base32 "1mrh17a55hkfj89vyx1jrmgzps4ig0m03c10ngsy4my6v6rnnn2r"))))
+    (build-system python-build-system)
+    (arguments (tryton-arguments "trytond_account_move_line_grouping"))
+    (native-inputs (%standard-trytond-native-inputs))
+    (propagated-inputs (list python-sql trytond trytond-account))
+    (home-page "https://docs.tryton.org/projects/modules-account-move-line-grouping")
+    (synopsis "Tryton module to display account move lines grouped")
+    (description "The @emph{Account Move Line Grouping} Tryton module adds a
+view that displays move lines grouped.")
+    (license license:gpl3+)))
+
 (define-public trytond-account-payment
   (package
     (name "trytond-account-payment")