diff mbox series

[bug#56706,11/17] gnu: Add trytond-product-image-attribute.

Message ID 35b4212d9b257af47df61d927ba887a6c896297c.1658504594.git.h.goebel@crazy-compilers.com
State Accepted
Headers show
Series Update Tryton to 6.2. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Hartmut Goebel July 22, 2022, 3:47 p.m. UTC
* gnu/packages/tryton.scm (trytond-product-image-attribute): New variable.
---
 gnu/packages/tryton.scm | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 833c157689..9df1d9846b 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -2369,6 +2369,27 @@  cost price of products to be calculated separately for each warehouse.")
 product and variant.")
     (license license:gpl3+)))
 
+(define-public trytond-product-image-attribute
+  (package
+    (name "trytond-product-image-attribute")
+    (version "6.2.0")
+    (source (origin
+              (method url-fetch)
+              (uri (pypi-uri "trytond_product_image_attribute" version))
+              (sha256
+               (base32 "1ywyh158325v461qkka5svp4gygsfkkrxd6yl9dgfgypd483qjs8"))))
+    (build-system python-build-system)
+    (arguments (tryton-arguments "trytond_product_image_attribute"))
+    (native-inputs (%standard-trytond-native-inputs))
+    (propagated-inputs (list trytond trytond-product
+                             trytond-product-attribute
+                             trytond-product-image))
+    (home-page "https://docs.tryton.org/projects/modules-product-image-attribute")
+    (synopsis "Tryton module to select variant images based on attributes")
+    (description "The @emph{Product Image Attribute} Tryton module adds
+attributes to product images.")
+    (license license:gpl3+)))
+
 (define-public trytond-product-kit
   (package
     (name "trytond-product-kit")