diff mbox series

[bug#56706,06/17] gnu: Add trytond-account-stock-shipment-cost.

Message ID 32c32d80850014f0d29a6ca6a4d671ec9a47923c.1658504594.git.h.goebel@crazy-compilers.com
State Accepted
Headers show
Series Update Tryton to 6.2. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git-branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Hartmut Goebel July 22, 2022, 3:47 p.m. UTC
* gnu/packages/tryton.scm (trytond-account-stock-shipment-cost): New variable.
---
 gnu/packages/tryton.scm | 24 ++++++++++++++++++++++++
 1 file changed, 24 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 78ecb7dde8..2bc7388af4 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -1233,6 +1233,30 @@  adds an allocation method based on weight of each line.  The Weight is taken
 from the Product Measurements")
     (license license:gpl3+)))
 
+(define-public trytond-account-stock-shipment-cost
+  (package
+    (name "trytond-account-stock-shipment-cost")
+    (version "6.2.1")
+    (source (origin
+              (method url-fetch)
+              (uri (pypi-uri "trytond_account_stock_shipment_cost" version))
+              (sha256
+               (base32 "1iyz76cma63kp2alqr4rcrm3zjj6ifsvv9hsylbfkamfgy84brsr"))))
+    (build-system python-build-system)
+    (arguments (tryton-arguments "trytond_account_stock_shipment_cost"))
+    (native-inputs (%standard-trytond-native-inputs))
+    (propagated-inputs (list trytond
+                             trytond-account
+                             trytond-account-invoice
+                             trytond-product
+                             trytond-stock
+                             trytond-stock-shipment-cost))
+    (home-page "https://docs.tryton.org/projects/modules-account-stock-shipment-cost")
+    (synopsis "Tryton module to allocate shipment cost based on invoice")
+    (description "The @emph{Account Stock Shipment Cost} Tryton module
+allocates shipment cost based on invoice.")
+    (license license:gpl3+)))
+
 (define-public trytond-account-tax-cash
   (package
     (name "trytond-account-tax-cash")