diff mbox series

[bug#70735,094/714] gnu: python-pytest-randomly: Remove python-coverage native-input.

Message ID 20240503224254.28001-94-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:19 p.m. UTC
* gnu/packages/check.scm (python-pytest-randomly):
  [native-inputs]: Remove python-coverage.

Change-Id: I652fb11a3608e047b565bc3d4458a3efb9c4709d
---
 gnu/packages/check.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 64076a4547..2f9533cf09 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1602,8 +1602,7 @@  (define-public python-pytest-randomly
                          "not reordered "
                          "and not test_it_runs_before_stepwise "
                          "and not test_entrypoint_injection"))))))))
-    (native-inputs (list python-coverage
-                         python-factory-boy
+    (native-inputs (list python-factory-boy
                          python-faker
                          python-numpy
                          python-pytest-xdist))