diff mbox series

[bug#70735,059/714] gnu: python-gpytorch: Remove python-flake8 native-input.

Message ID 20240503224254.28001-59-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:19 p.m. UTC
* gnu/packages/machine-learning.scm (python-gpytorch):
  [native-inputs]: Remove python-flake8.

Change-Id: I5ace15ffdbe533585b0a604347e195c9f864b15e
---
 gnu/packages/machine-learning.scm | 1 -
 1 file changed, 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 5c67db26cf..46683521f5 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -5137,7 +5137,6 @@  (define-public python-gpytorch
                                        " and not test_t_matmul_matrix"))))
     (propagated-inputs (list python-linear-operator python-scikit-learn))
     (native-inputs (list python-coverage
-                         python-flake8
                          python-flake8-print
                          python-nbval
                          python-pytest