diff mbox series

[bug#70735,062/714] gnu: python-ovh: Remove python-flake8 native-input.

Message ID 20240503224254.28001-62-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:19 p.m. UTC
* gnu/packages/python-web.scm (python-ovh):
  [native-inputs]: Remove python-flake8.

Change-Id: I10683f09aab22ce637eaf0a96a0ea1a7de788d07
---
 gnu/packages/python-web.scm | 1 -
 1 file changed, 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 3ae90c9360..31766b356d 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -975,7 +975,6 @@  (define-public python-ovh
     (arguments (list #:tests? #f))      ; XXX: tests require networking
     (propagated-inputs (list python-requests))
     (native-inputs (list python-coverage
-                         python-flake8
                          python-isort
                          python-pytest
                          python-pytest-cov