diff mbox series

[bug#70735,068/714] gnu: python-apispec: Remove python-flake8 native-input.

Message ID 20240503224254.28001-68-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:19 p.m. UTC
* gnu/packages/python-xyz.scm (python-apispec):
  [native-inputs]: Remove python-flake8.

Change-Id: I4438d8aa6fea5d1cbb7e205462615c4ed4f0fafa
---
 gnu/packages/python-xyz.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3ec7f433ce..71306802ef 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -24637,8 +24637,7 @@  (define-public python-apispec
     (propagated-inputs
      (list python-packaging))
     (native-inputs
-     (list python-flake8
-           python-flake8-bugbear
+     (list python-flake8-bugbear
            python-marshmallow
            python-mypy
            python-pytest