diff mbox series

[bug#70735,078/714] gnu: python-verspec: Remove python-flake8 native-input.

Message ID 20240503224254.28001-78-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:19 p.m. UTC
* gnu/packages/python-xyz.scm (python-verspec):
  [native-inputs]: Remove python-flake8.

Change-Id: Ica0c1c691bb8a3eb5781d28bacfba6585b236bde
---
 gnu/packages/python-xyz.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c6fe720eea..f6f7f6e6e7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -34779,7 +34779,7 @@  (define-public python-verspec
                (base32
                 "07n06wv85fm4vl1ird2mja0823js3x322wgs9gdnq1djjyk4ql64"))))
     (build-system python-build-system)
-    (native-inputs (list python-coverage python-flake8 python-mypy
+    (native-inputs (list python-coverage python-mypy
                          python-pretend python-pytest))
     (arguments
      `(#:phases (modify-phases %standard-phases