diff mbox series

[bug#70735,033/714] gnu: python-jaraco-test: Remove python-flake8 native-input.

Message ID 20240503224254.28001-33-ngraves@ngraves.fr
State New
Headers show
Series [bug#70735,001/714] gnu: python-transient: Remove python-black native-input. | expand

Commit Message

Nicolas Graves May 3, 2024, 10:18 p.m. UTC
* gnu/packages/python-xyz.scm (python-jaraco-test):
  [native-inputs]: Remove python-flake8.

Change-Id: I8f020571913c84016729db9504f9aee42b5cdf26
---
 gnu/packages/python-xyz.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 041baa2272..46971528bc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11616,8 +11616,7 @@  (define-public python-jaraco-test
                      (lambda _
                        (invoke "pytest" "-vv" "-k" "http"))))))
     (propagated-inputs (list python-jaraco-context python-jaraco-functools))
-    (native-inputs (list python-flake8
-                         python-pytest
+    (native-inputs (list python-pytest
                          python-pytest-black
                          python-pytest-checkdocs
                          python-pytest-cov