diff mbox series

[bug#70747,009/714] gnu: python-openai: Remove python-black native-input.

Message ID 20240503172650.32434-9-ngraves@ngraves.fr
State New
Headers show
Series python native-inputs | expand

Commit Message

Nicolas Graves May 3, 2024, 4:55 p.m. UTC
* gnu/packages/python-web.scm (python-openai):
  [native-inputs]: Remove python-black.

Change-Id: Ie1d7f9fd55b35f9a5a514a318bd09338caa67a09
---
 gnu/packages/python-web.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 3fccdcdf59..cfd3755868 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2152,7 +2152,7 @@  (define-public python-openai
  and not test_file_cli")))
     (propagated-inputs (list python-aiohttp python-requests python-tqdm
                              python-typing-extensions))
-    (native-inputs (list python-black python-pytest python-pytest-asyncio
+    (native-inputs (list python-pytest python-pytest-asyncio
                          python-pytest-mock python-setuptools python-wheel))
     (home-page "https://github.com/openai/openai-python")
     (synopsis "Python client library for the OpenAI API")