diff mbox series

[bug#70737,003/714] gnu: python-funsor: Remove python-black native-input.

Message ID 20240503172650.32434-3-ngraves@ngraves.fr
State New
Headers show
Series python native-inputs | expand

Commit Message

Nicolas Graves May 3, 2024, 4:55 p.m. UTC
* gnu/packages/machine-learning.scm (python-funsor):
  [native-inputs]: Remove python-black.

Change-Id: I2049ce0c0701f91a883646d40bd985f8a7bda7d9
---
 gnu/packages/machine-learning.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index e11a851105..62fe0d9980 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -173,8 +173,7 @@  (define-public python-funsor
     (propagated-inputs (list python-makefun python-multipledispatch
                              python-numpy python-opt-einsum
                              python-typing-extensions))
-    (native-inputs (list python-black
-                         python-flake8
+    (native-inputs (list python-flake8
                          python-isort
                          python-nbsphinx
                          python-pandas