diff mbox series

[bug#70739,032/714] gnu: python-importlib-resources: Remove python-flake8 native-input.

Message ID 20240503172650.32434-32-ngraves@ngraves.fr
State New
Headers show
Series python native-inputs | expand

Commit Message

Nicolas Graves May 3, 2024, 4:55 p.m. UTC
* gnu/packages/python-xyz.scm (python-importlib-resources):
  [native-inputs]: Remove python-flake8.

Change-Id: I9f781c7ae87b27ef2f1cb9c1d963e763ec68f602
---
 gnu/packages/python-xyz.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4244860141..041baa2272 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11248,8 +11248,7 @@  (define-public python-importlib-resources
              (setenv "PYTHONPATH"
                      (string-append (getcwd) "/_custom_build")))))))
     (native-inputs
-     (list python-flake8
-           python-pytest
+     (list python-pytest
            python-pytest-black
            python-pytest-checkdocs
            python-pytest-cov