diff mbox series

[bug#70739,037/714] gnu: python-inflect: Remove python-flake8 native-input.

Message ID 20240503172650.32434-37-ngraves@ngraves.fr
State New
Headers show
Series python native-inputs | expand

Commit Message

Nicolas Graves May 3, 2024, 4:55 p.m. UTC
* gnu/packages/python-xyz.scm (python-inflect):
  [native-inputs]: Remove python-flake8.

Change-Id: Iff087e1ebb634f6cb99a00240f99a739ac8d0a9e
---
 gnu/packages/python-xyz.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4519b8468f..48d68c075f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20669,8 +20669,7 @@  (define-public python-inflect
              (setenv "PYTHONPATH"
                      (string-append (getcwd) "/_custom_build")))))))
     (propagated-inputs (list python-pydantic))
-    (native-inputs (list python-flake8
-                         python-pygments
+    (native-inputs (list python-pygments
                          python-pytest
                          python-pytest-black
                          python-pytest-checkdocs