diff mbox series

[bug#70739,087/714] gnu: python-androguard: Remove python-coverage native-input.

Message ID 20240503172650.32434-87-ngraves@ngraves.fr
State New
Headers show
Series python native-inputs | expand

Commit Message

Nicolas Graves May 3, 2024, 4:56 p.m. UTC
* gnu/packages/android.scm (python-androguard):
  [native-inputs]: Remove python-coverage.

Change-Id: I693508bbac1d23a70fdd19b6508809cc33e60b65
---
 gnu/packages/android.scm | 6 ++----
 1 file changed, 2 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index b5b1b75fba..14219b2849 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -1071,11 +1071,9 @@  (define-public python-androguard
          (replace 'check
            ;; Adapted from .travis.yml
            (lambda _
-             (invoke "nosetests" "--with-coverage" "--with-timer"
-                     "--timer-top-n" "50"))))))
+             (invoke "nosetests" "--with-timer" "--timer-top-n" "50"))))))
     (native-inputs
-     (list python-codecov python-coverage python-mock python-nose
-           python-nose-timer))
+     (list python-codecov python-mock python-nose python-nose-timer))
     (propagated-inputs
      (list python-asn1crypto
            python-colorama