diff mbox series

[bug#70739,074/714] gnu: python-dateparser: Remove python-flake8 native-input.

Message ID 20240503172650.32434-74-ngraves@ngraves.fr
State New
Headers show
Series python native-inputs | expand

Commit Message

Nicolas Graves May 3, 2024, 4:56 p.m. UTC
* gnu/packages/python-xyz.scm (python-dateparser):
  [native-inputs]: Remove python-flake8.

Change-Id: I5e9b419b4a9d23cac5a612b86168250b487f7cad
---
 gnu/packages/python-xyz.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7be9e982f0..2594345f83 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -31476,7 +31476,7 @@  (define-public python-dateparser
      (list python-dateutil python-pytz python-regex python-ruamel.yaml
            python-tzlocal))
     (native-inputs
-     (list python-flake8 python-pytest python-parameterized tzdata-for-tests
+     (list python-pytest python-parameterized tzdata-for-tests
            python-setuptools python-wheel))
     (arguments
      `(#:phases