diff mbox series

[bug#55424,063/602] gnu: Remove python2-html5lib.

Message ID 20220515044629.6843-63-maxim.cournoyer@gmail.com
State Accepted
Headers show
Series Purge Python 2 packages | expand

Commit Message

Maxim Cournoyer May 15, 2022, 4:37 a.m. UTC
* gnu/packages/python-web.scm (python2-html5lib): Delete variable.
(python-html5lib-0.9, python2-html5lib-0.9): Likewise.
---
 gnu/packages/python-web.scm | 19 -------------------
 1 file changed, 19 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 7636931091..60970cd386 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1324,25 +1324,6 @@  (define-public python-html5lib
 and written in Python.")
     (license license:expat)))
 
-(define-public python2-html5lib
-  (package-with-python2 python-html5lib))
-
-;; Needed for python-bleach, a dependency of python-notebook
-(define-public python-html5lib-0.9
-  (package
-    (inherit python-html5lib)
-    (version "0.999")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "html5lib" version))
-       (sha256
-        (base32
-         "17n4zfsj6ynmbwdwviywmj8r6nzr3xvfx2zs0xhndmvm51z7z263"))))))
-
-(define-public python2-html5lib-0.9
-  (package-with-python2 python-html5lib-0.9))
-
 (define-public python-html5-parser
   (package
     (name "python-html5-parser")