[bug#75966,v3,08/10] gnu: openconnect-sso: Do not wrap with QTWEBENGINEPROCESS_PATH.
Commit Message
From: 宋文武 <iyzsong@member.fsf.org>
* gnu/packages/vpn.scm (openconnect-sso):[arguments]: Remove
'wrap-qt-process-path phase.
Change-Id: I10332aac3d482c991cccd583c12489a9291c89bf
---
gnu/packages/vpn.scm | 12 +-----------
1 file changed, 1 insertion(+), 11 deletions(-)
@@ -800,17 +800,7 @@ (define-public openconnect-sso
(("\"openconnect\"")
(string-append "\""
(search-input-file inputs "/sbin/openconnect")
- "\"")))))
- (add-after 'check 'wrap-qt-process-path
- (lambda* (#:key inputs outputs #:allow-other-keys)
- (let* ((out (assoc-ref outputs "out"))
- (bin (string-append out "/bin/openconnect-sso"))
- (qt-process-path
- (search-input-file inputs
- "/lib/qt5/libexec/QtWebEngineProcess")))
- (wrap-program bin
- #:sh (search-input-file inputs "bin/bash")
- `("QTWEBENGINEPROCESS_PATH" = (,qt-process-path)))))))))
+ "\""))))))))
(inputs
(list openconnect
poetry